Cannot import name 'V1GetClusterResponse' Echo Lightning AI

I have run through the install at GitHub - Lightning-Universe/Echo: Production-ready audio and video transcription app that can run on your laptop or in the cloud.

But sadly when I get to the final step to actually launch the app I get an error:

(venv) test@echotest:~/LAI-Echo-App$ lightning run app
Traceback (most recent call last):
  File "/home/test/venv/bin/lightning", line 5, in <module>
    from import main
  File "/home/test/venv/lib/python3.10/site-packages/lightning/app/cli/", line 33, in <module>
    from import _AppManager
  File "/home/test/venv/lib/python3.10/site-packages/lightning/app/cli/", line 19, in <module>
    from lightning_cloud.openapi import (
ImportError: cannot import name 'V1GetClusterResponse' from 'lightning_cloud.openapi' (/home/test/venv/lib/python3.10/site-packages/lightning_cloud/openapi/

The only place I’ve even seen mention of V1GetClusterResponse is in /home/test/venv/lib/python3.10/site-packages/lightning/app/cli/

from lightning_cloud.openapi import (

I am running ubuntu 22.04, I’ve tried blowing away my venv and starting over, I’ve even tried reimaging the device and starting from scratch. Any help at this point is appreciated.