How do I prevent initial validation run in Trainer 1.9.0?

In 1.9, the Trainer insists on running a validation step which I don’t know how to disable!
I tried setting num_sanit_val_steps=0 in trainer initialization - but to no avail. In 1.7.7 it works the way I want. Thanks.


I don’t know why this shouldn’t be available. We did not remove this feature: